[Quickbase US Status] Notice: Product Patch (Planned) - No Down Time
Maintenance
08/20/2024, 11:47pm EDT
[Quickbase US Status] Notice: Product Patch (Planned) - No Down Time
Status: closed
Start:
08/20/2024, 11:00pm EDT
End:
08/20/2024, 11:47pm EDT
Duration: 47 minutes
Affected Components:
Quickbase Service - US Region
Quickbase Audit Logs - US Region
Quickbase Automations - US Region
Quickbase Billing - US Region
Quickbase Pipelines - US Region
Quickbase Platform Analytics - US Region
Quickbase RESTful APIs - US Region
Quickbase Sync - US Region
Quickbase Webhooks - US Region
Update
08/20/2024, 11:00pm EDT
08/20/2024, 11:00pm EDT
Ensuring your data is always available takes planning and action. It’s action time now and the Quickbase team has restyled the user menu in the new navigation experience as a continuation of our efforts to modernize the platform. We do not expect any disruption to the Quickbase platform as we make these improvements.
This maintenance window will be: Tuesday, August 20, 2024, between 11:00 PM and 12:30 AM Eastern US Time.
Resolved
08/20/2024, 11:47pm EDT
08/20/2024, 11:47pm EDT
This
incident is closed.