[Quickbase EU Status] Notice: Product Patch (Planned) - No Down Time

Maintenance
08/21/2024, 02:33pm EDT

[Quickbase EU Status] Notice: Product Patch (Planned) - No Down Time

Status: closed
Start: 08/21/2024, 02:00pm EDT
End: 08/21/2024, 02:33pm EDT
Duration: 33 minutes
Affected Components:
Quickbase Service - EU Region Quickbase Audit Logs - EU Region Quickbase Billing - EU Region Quickbase Pipelines - EU Region Quickbase RESTful APIs - EU Region Quickbase Sync - EU Region Quickbase Webhooks - EU Region
Update

08/21/2024, 02:00pm EDT

08/21/2024, 02:00pm EDT

Ensuring your data is always available takes planning and action.  It’s action time now and the Quickbase team has restyled the user menu in the new navigation experience as a continuation of our efforts to modernize the platform.  We do not expect any disruption to the Quickbase platform as we make these improvements. 

This maintenance window will be: Wednesday, August 21, 2024, between 2:00 PM and 3:00 PM Eastern US Time.

Resolved

08/21/2024, 02:33pm EDT

08/21/2024, 02:33pm EDT

This incident is closed.