[Quickbase US Status] Notice: Product Patch (Planned) - No Down Time
Maintenance
08/28/2024, 11:30pm EDT
[Quickbase US Status] Notice: Product Patch (Planned) - No Down Time
Status: closed
Start:
08/28/2024, 11:00pm EDT
End:
08/28/2024, 11:30pm EDT
Duration: 30 minutes
Affected Components:
Quickbase Service - US Region
Quickbase Audit Logs - US Region
Quickbase Automations - US Region
Quickbase Billing - US Region
Quickbase Pipelines - US Region
Quickbase Platform Analytics - US Region
Quickbase RESTful APIs - US Region
Quickbase Sync - US Region
Quickbase Webhooks - US Region
Update
08/28/2024, 11:00pm EDT
08/28/2024, 11:00pm EDT
Ensuring your data is always available takes planning and action. It’s action time now and the Quickbase team will be performing planned maintenance to patch the Quickbase platform. We do not expect any disruption to the Quickbase platform as we make these improvements.
This maintenance window will be: Wednesday, August 28, 2024, between 11:00 PM and 12:30 AM Eastern US Time.
Resolved
08/28/2024, 11:30pm EDT
08/28/2024, 11:30pm EDT
This incident is closed.