[Quickbase EU Status] Notice: Infrastructure Maintenance (Planned) - No Down Time
Maintenance
08/29/2024, 04:57pm EDT
[Quickbase EU Status] Notice: Infrastructure Maintenance (Planned) - No Down Time
Status: closed
Start:
08/29/2024, 03:00pm EDT
End:
08/29/2024, 04:57pm EDT
Duration: 1 hour 57 minutes
Affected Components:
Quickbase Service - EU Region
Quickbase Audit Logs - EU Region
Quickbase Billing - EU Region
Quickbase Pipelines - EU Region
Quickbase RESTful APIs - EU Region
Quickbase Sync - EU Region
Quickbase Webhooks - EU Region
Update
08/29/2024, 03:00pm EDT
08/29/2024, 03:00pm EDT
The Quickbase team
will be performing maintenance to update the infrastructure that handles the EU
Instance of the Quickbase platform. We
do not expect any disruption to the Quickbase platform as we make these improvements.
This maintenance window will be: Thursday, August 29, 2024, between 3:00 PM and 5:00 PM Eastern US Time.
Resolved
08/29/2024, 04:57pm EDT
08/29/2024, 04:57pm EDT
This
incident is closed.