[Quickbase US Status] Notice: Infrastructure Maintenance (Planned) - No Down Time
Maintenance
09/04/2024, 08:00am EDT
[Quickbase US Status] Notice: Infrastructure Maintenance (Planned) - No Down Time
Status: closed
Start:
09/04/2024, 07:00am EDT
End:
09/04/2024, 08:00am EDT
Duration: 1 hour
Affected Components:
Quickbase Service - US Region
Quickbase Audit Logs - US Region
Quickbase Automations - US Region
Quickbase Billing - US Region
Quickbase Pipelines - US Region
Quickbase Platform Analytics - US Region
Quickbase RESTful APIs - US Region
Quickbase Sync - US Region
Quickbase Webhooks - US Region
Update
09/04/2024, 07:00am EDT
09/04/2024, 07:00am EDT
The Quickbase team will be performing planned maintenance to execute a minor upgrade of one of our services. Some customers may experience minor performance issues with Sandbox, Solution Hub, Solution Versioning and Solution API during this maintenance.
This maintenance window will be: Wednesday, September 4, 2024, between 7:00 AM and 8:00 AM Eastern US Time.
Resolved
09/04/2024, 08:00am EDT
09/04/2024, 08:00am EDT
This incident is closed.