[Quickbase EU Status] Notice: Infrastructure Maintenance (Planned) - No Down Time
Maintenance
09/03/2024, 02:07pm EDT
[Quickbase EU Status] Notice: Infrastructure Maintenance (Planned) - No Down Time
Status: closed
Start:
09/03/2024, 02:00pm EDT
End:
09/03/2024, 02:07pm EDT
Duration: 7 minutes
Affected Components:
Quickbase Service - EU Region
Quickbase Audit Logs - EU Region
Quickbase Billing - EU Region
Quickbase Pipelines - EU Region
Quickbase RESTful APIs - EU Region
Quickbase Sync - EU Region
Quickbase Webhooks - EU Region
Update
09/03/2024, 02:00pm EDT
09/03/2024, 02:00pm EDT
The Quickbase team will be performing maintenance to update the infrastructure that handles the EU Instance of the Quickbase platform. We do not expect any disruption to the Quickbase platform as we make these improvements.
This maintenance window will be: Tuesday, September 3, 2024, between 2:00 PM and 3:00 PM Eastern US Time.
Resolved
09/03/2024, 02:07pm EDT
09/03/2024, 02:07pm EDT
This incident is closed.