[Quickbase US Status] Notice: Infrastructure Maintenance (Planned) - No Down Time
Maintenance
09/05/2024, 09:00pm EDT
[Quickbase US Status] Notice: Infrastructure Maintenance (Planned) - No Down Time
Status: closed
Start:
09/03/2024, 08:00pm EDT
End:
09/05/2024, 09:00pm EDT
Duration: 2 days 1 hour
Affected Components:
Quickbase Service - US Region
Quickbase Audit Logs - US Region
Quickbase Automations - US Region
Quickbase Billing - US Region
Quickbase Pipelines - US Region
Quickbase Platform Analytics - US Region
Quickbase RESTful APIs - US Region
Quickbase Sync - US Region
Quickbase Webhooks - US Region
Update
09/03/2024, 08:00pm EDT
09/03/2024, 08:00pm EDT
The Quickbase team will be performing maintenance to update the infrastructure that handles the US Instance of the Quickbase platform. This maintenance will take place over the course of several days/nights. We do not expect any disruption to the Quickbase platform as we make these improvements.
This maintenance window will be: Tuesday, September 3, 2024, 8:00 PM through Thursday, September 5, 2024, 9:00 PM Eastern US Time.
Resolved
09/05/2024, 09:00pm EDT
09/05/2024, 09:00pm EDT
This incident is closed.