[Quickbase US Status] Notice: Product Upgrade (Planned) - No Down Time
Maintenance
09/15/2024, 10:45am EDT
[Quickbase US Status] Notice: Product Upgrade (Planned) - No Down Time
Status: closed
Start:
09/15/2024, 09:30am EDT
End:
09/15/2024, 10:45am EDT
Duration: 1 hour 15 minutes
Affected Components:
Quickbase Service - US Region
Quickbase Audit Logs - US Region
Quickbase Automations - US Region
Quickbase Billing - US Region
Quickbase Pipelines - US Region
Quickbase Platform Analytics - US Region
Quickbase RESTful APIs - US Region
Quickbase Sync - US Region
Quickbase Webhooks - US Region
Update
09/15/2024, 09:30am EDT
09/15/2024, 09:30am EDT
Our journey to improve Quickbase and your product experience continues. The Quickbase team will be performing planned maintenance to upgrade the Quickbase platform. We do not expect any disruption to the Quickbase platform as we make these improvements. For more information on the enhancements and bug fixes in this upgrade, check out the release notes.
Resolved
09/15/2024, 10:45am EDT
09/15/2024, 10:45am EDT
This incident is closed.