[Quickbase US Status] Notice: Infrastructure Maintenance (Planned) - Down Time

Maintenance
09/21/2024, 01:36am EDT

[Quickbase US Status] Notice: Infrastructure Maintenance (Planned) - Down Time

Status: closed
Start: 09/21/2024, 12:10am EDT
End: 09/21/2024, 01:36am EDT
Duration: 1 hour 26 minutes
Affected Components:
Quickbase Service - US Region Quickbase Audit Logs - US Region Quickbase Automations - US Region Quickbase Billing - US Region Quickbase Pipelines - US Region Quickbase Platform Analytics - US Region Quickbase RESTful APIs - US Region Quickbase Sync - US Region Quickbase Webhooks - US Region
Update

09/21/2024, 12:10am EDT

09/21/2024, 12:10am EDT

The Quickbase team will be performing planned maintenance to upgrade the primary database server cluster supporting the Quickbase platform.

Quickbase will be unavailable during this maintenance.

This maintenance window will be: Saturday, September 21, 2024, between 12:10 AM and 2:00 AM Eastern US Time.

Resolved

09/21/2024, 01:36am EDT

09/21/2024, 01:36am EDT

Quickbase US was available as of 1:18 AM Eastern US Time.  It is normal for performance to be slower than normal for a few minutes following maintenance on the primary database server cluster.  As of 1:36 AM Eastern US Time, Quickbase US performance returned to normal.

Please note that when we started the maintenance at 12:10 AM Eastern US Time, we did not properly display the "Quickbase Maintenance" page until 12:30 AM Eastern US Time.  We are investigating the cause and will correct that prior to our next planned maintenance window.