[Quickbase US Status] Notice: Product Upgrade (Planned) - No Down Time
Maintenance
09/17/2024, 11:15am EDT
[Quickbase US Status] Notice: Product Upgrade (Planned) - No Down Time
Status: closed
Start:
09/17/2024, 11:00am EDT
End:
09/17/2024, 11:15am EDT
Duration: 15 minutes
Affected Components:
Quickbase Service - US Region
Quickbase Sync - US Region
Update
09/17/2024, 11:00am EDT
09/17/2024, 11:00am EDT
The Quickbase team will be performing maintenance to execute a minor upgrade of the Quickbase Sync service. Some customers with connected tables may experience a delay of up to 15 minutes for scheduled refreshes during this maintenance. Manual refreshes of connected tables may fail at times during this maintenance.
This maintenance window will be: Tue, 17 Sep 2024, between 11:00 AM and 12:00 PM Eastern US Time.
Resolved
09/17/2024, 11:15am EDT
09/17/2024, 11:15am EDT
This incident is closed.