[Quickbase US Status] Notice: Service Functionality Degraded (Unplanned)

Incident
09/18/2024, 06:50pm EDT

[Quickbase US Status] Notice: Service Functionality Degraded (Unplanned)

Status: closed
Start: 09/18/2024, 03:53pm EDT
End: 09/18/2024, 06:50pm EDT
Duration: 2 hours 57 minutes
Affected Components:
Quickbase Service - US Region Quickbase Pipelines - US Region
Update

09/18/2024, 03:53pm EDT

09/18/2024, 03:53pm EDT

We are seeing performance degradation in Quickbase Pipelines.  Some of your Pipelines may not trigger successfully. Our teams are investigating this issue and will provide an update as soon as we have one.

Update

09/18/2024, 04:19pm EDT

09/18/2024, 04:19pm EDT

As of 4:17 PM Eastern US Time performance of Pipelines appear to be improving. We continue to monitor and investigate this issue.

Update

09/18/2024, 04:45pm EDT

09/18/2024, 04:45pm EDT

At 4:45 PM Eastern US Time we are seeing performance degradation in Quickbase Pipelines again. Some of your Pipelines may not trigger successfully. Our teams are investigating this issue and will provide an update as soon as we have one.

Update

09/18/2024, 05:54pm EDT

09/18/2024, 05:54pm EDT

We're actively engaged with our vendor who has acknowledged an issue on their end. We are working on a resolution as soon as possible. We will provide another update as soon as we have one.

Update

09/18/2024, 06:13pm EDT

09/18/2024, 06:13pm EDT

Our vendor has indicated that mitigation efforts are underway. We are continuing to work with our vendor on this issue. We will provide another update as soon as we have one.

Update

09/18/2024, 06:22pm EDT

09/18/2024, 06:22pm EDT

Our vendor has confirmed a fix has been deployed. We are continuing to monitor the stability of the Pipelines service.

Resolved

09/18/2024, 06:50pm EDT

09/18/2024, 06:50pm EDT

As of 6:50 PM Eastern US Time our vendor has confirmed resolution of the issue. Pipelines has been stable since 5:58 PM Eastern US Time and continues to perform normally. We will provide a root cause once we have it. This incident is closed.