[Quickbase US Status] Notice: Service Functionality Degraded (Unplanned)

Incident
09/19/2024, 10:50am EDT

[Quickbase US Status] Notice: Service Functionality Degraded (Unplanned)

Status: closed
Start: 09/18/2024, 06:31pm EDT
End: 09/19/2024, 10:50am EDT
Duration: 16 hours 19 minutes
Affected Components:
Quickbase Service - US Region Quickbase Sync - US Region
Update

09/18/2024, 06:31pm EDT

09/18/2024, 06:31pm EDT

We are seeing performance degradation in Quickbase Syncs with connections to QuickBooks.  Our teams discovered the issue at 9:10 AM on 9/19/2024 and are investigating. We will provide an update as soon as we have one.

Update

09/19/2024, 10:10am EDT

09/19/2024, 10:10am EDT

The team is implementing a fix for this issue. We will provide an additional update as soon as we have one.

Update

09/19/2024, 10:35am EDT

09/19/2024, 10:35am EDT

A fix has been deployed and Syncs to QuickBooks appear to be working. The team is continuing to monitor.

Resolved

09/19/2024, 10:50am EDT

09/19/2024, 10:50am EDT

As of 10:36 AM Eastern US Time, QuickBase Syncs to QuickBooks have returned to normal operation. We will provide a root cause once we have it. This incident is closed.