[Quickbase US Status] Notice: Product Upgrade (Emergency) - No Down Time
Maintenance
09/20/2024, 12:01am EDT
[Quickbase US Status] Notice: Product Upgrade (Emergency) - No Down Time
Status: closed
Start:
09/19/2024, 11:00pm EDT
End:
09/20/2024, 12:01am EDT
Duration: 1 hour 1 minute
Affected Components:
Quickbase Service - US Region
Quickbase Audit Logs - US Region
Quickbase Automations - US Region
Quickbase Billing - US Region
Quickbase Pipelines - US Region
Quickbase Platform Analytics - US Region
Quickbase RESTful APIs - US Region
Quickbase Sync - US Region
Quickbase Webhooks - US Region
Update
09/19/2024, 11:00pm EDT
09/19/2024, 11:00pm EDT
Ensuring your data is always available takes planning and action. It’s action time now and the Quickbase team will be performing planned maintenance to patch the Quickbase platform. We do not expect any disruption to the Quickbase platform as we make these improvements.
This maintenance window will be: Thursday, Sept 19, 2024, between 11:00 PM and 12:30 AM Eastern US Time.
Resolved
09/20/2024, 12:01am EDT
09/20/2024, 12:01am EDT
This incident is closed.