[Quickbase US Status] Notice: Service Performance Degraded (Unplanned)

Incident
10/01/2024, 06:30am EDT

[Quickbase US Status] Notice: Service Performance Degraded (Unplanned)

Status: closed
Start: 10/01/2024, 05:58am EDT
End: 10/01/2024, 06:30am EDT
Duration: 32 minutes
Affected Components:
Quickbase Service - US Region Quickbase Audit Logs - US Region Quickbase Automations - US Region Quickbase Billing - US Region Quickbase Pipelines - US Region Quickbase Platform Analytics - US Region Quickbase RESTful APIs - US Region Quickbase Sync - US Region Quickbase Webhooks - US Region
Update

10/01/2024, 05:58am EDT

10/01/2024, 05:58am EDT

Between 5:58 AM and 6:30 AM Eastern US Time, most customers accessing the Quickbase US platform using a browser may have experienced degraded performance.  API requests performed normally throughout the duration of this incident.  Browser requests returned to normal performance at 6:30 AM Eastern US Time.

We are actively investigating the root cause and will update this incident once we have it.


Resolved

10/01/2024, 06:30am EDT

10/01/2024, 06:30am EDT

This issue is closed.