[Quickbase EU Status] Notice: Product Patch (Planned) - No Down Time

Maintenance
10/01/2024, 03:29pm EDT

[Quickbase EU Status] Notice: Product Patch (Planned) - No Down Time

Status: closed
Start: 10/01/2024, 03:00pm EDT
End: 10/01/2024, 03:29pm EDT
Duration: 29 minutes
Affected Components:
Quickbase Service - EU Region Quickbase Audit Logs - EU Region Quickbase Billing - EU Region Quickbase Pipelines - EU Region Quickbase RESTful APIs - EU Region Quickbase Sync - EU Region Quickbase Webhooks - EU Region
Update

10/01/2024, 03:00pm EDT

10/01/2024, 03:00pm EDT

As noted in the September Release Notes, we will be deploying new navigation to the Quickbase EU platform.  

This maintenance window will be: Tuesday, October 1, 2024, between 3:00 PM and 4:00 PM Eastern US Time.

Resolved

10/01/2024, 03:29pm EDT

10/01/2024, 03:29pm EDT

This incident is closed.