[Quickbase US Status] Notice: Rollout of New Navigation

Maintenance
10/02/2024, 07:00pm EDT

[Quickbase US Status] Notice: Rollout of New Navigation

Status: closed
Start: 10/01/2024, 03:30pm EDT
End: 10/02/2024, 07:00pm EDT
Duration: 1 day 3 hours 30 minutes
Affected Components:
Quickbase Service - US Region Quickbase Audit Logs - US Region Quickbase Automations - US Region Quickbase Billing - US Region Quickbase Pipelines - US Region Quickbase Platform Analytics - US Region Quickbase RESTful APIs - US Region Quickbase Sync - US Region Quickbase Webhooks - US Region
Update

10/01/2024, 03:30pm EDT

10/01/2024, 03:30pm EDT

As noted in the September Release Notes, we began the rollout of new navigation today at about 6:00 AM Eastern US Time in both Quickbase US and Quickbase EU.  Our platform monitoring quickly alerted us to a performance degradation noted in these service page posts for Quickbase US and Quickbase EU respectively.  We disabled new navigation at 6:30 AM Eastern US Time.  We're currently working on a revised rollout plan and will post updates as we have them.

Update

10/01/2024, 05:55pm EDT

10/01/2024, 05:55pm EDT

We are continuing our rollout of the new sidebar navigation in Quickbase US starting at 7:00 PM Eastern US Time today.  We will monitor and continue rollout over the subsequent 24 hours with the expectation that it will be enabled for all realms by 7:00 PM Eastern US Time on Wednesday.

Regarding Quickbase EU, we enabled it for all realms at 3:00 PM Eastern US Time today.

Update

10/02/2024, 10:15am EDT

10/02/2024, 10:15am EDT

As of 10:15 AM Eastern US Time, our proactive monitoring has alerted to an issue with new sidebar navigation.  We are temporarily pausing the rollout and will provide an update by 12:00 PM Eastern US Time.

Update

10/02/2024, 12:00pm EDT

10/02/2024, 12:00pm EDT

As of 12:00 PM Eastern US Time, we are working on resolution of the issue discovered earlier today.  We will provide another update by 2:00 PM Eastern US Time.

Update

10/02/2024, 01:15pm EDT

10/02/2024, 01:15pm EDT

As of 1:15 PM Eastern US Time, we have resolved the issue discovered earlier today and we are progressing with the rollout of the new sidebar navigation in Quickbase US and expect to complete it for all customers within the next 6 hours.  As the rollout process completes for each customer, their browser users will see the new sidebar navigation appear upon refreshing a page or loading a new page in Quickbase.

We will provide another update by 4:00 PM Eastern US Time.

Update

10/02/2024, 04:00pm EDT

10/02/2024, 04:00pm EDT

As of 4:00 PM Eastern US Time, the rollout of the new sidebar navigation in Quickbase US continues and we expect to complete it for all customers by about 7:00 PM Eastern US Time.  As the rollout process completes for each customer, their browser users will see the new sidebar navigation appear upon refreshing a page or loading a new page in Quickbase.

We will provide another update by 7:00 PM Eastern US Time.

Resolved

10/02/2024, 07:00pm EDT

10/02/2024, 07:00pm EDT

As of 7:00 PM Eastern US Time, the rollout of the new sidebar navigation in Quickbase US is complete.

Browser users will see the new sidebar navigation appear upon refreshing a page or loading a new page in Quickbase.

This incident is closed.