[Quickbase Status] Notice: Quickbase Community Service Functionality Degraded (Unplanned)
                                    
                                        
                                    
                                    Incident
                                
                            
                        10/17/2024, 01:38am  EDT
                    
                [Quickbase Status] Notice: Quickbase Community Service Functionality Degraded (Unplanned)
                                    Status: closed
                                
                            
                                    Start:
                                    
                                        10/17/2024, 01:20am  EDT
                                    
                                
                            
                                    End:
                                    
                                        10/17/2024, 01:38am  EDT
                                    
                                
                            
                                    Duration: 18 minutes
                                
                            
                                Affected Components:
                            
                            
                                            Quickbase Community
                            
                        
                    
                    Update
                    
                10/17/2024, 01:20am EDT
10/17/2024, 01:20am EDT
Starting at 1:20 AM Eastern US Time, requests to Quickbase Community may have returned HTTP 502 errors, or timed out.  We are actively investigating.
                    
                    Resolved
                    
                10/17/2024, 01:38am EDT
10/17/2024, 01:38am EDT
As of 1:38 AM Eastern US Time, Quickbase Community is operating normally.
This incident is closed.
We will publish a root cause once we have it.