[Quickbase Status] Notice: Quickbase University Functionality Degraded (Unplanned)

Incident
10/21/2024, 01:38pm EDT

[Quickbase Status] Notice: Quickbase University Functionality Degraded (Unplanned)

Status: closed
Start: 10/21/2024, 11:21am EDT
End: 10/21/2024, 01:38pm EDT
Duration: 2 hours 17 minutes
Affected Components:
Quickbase University
Update

10/21/2024, 11:21am EDT

10/21/2024, 11:21am EDT

Starting around 11:21 AM Eastern US Time, we've seen performance issues with our online training platform, Quickbase University (university.quickbase.com).  Our vendor has acknowledged an issue on their end and are working to resolve as soon as possible.

We will post another update as soon as we have one.

Update

10/21/2024, 12:13pm EDT

10/21/2024, 12:13pm EDT

We are still experiencing ongoing performance issues with Quickbase University.  We are engaged with our vendor to resolve as soon as possible.  We apologize for any inconvenience this issue may cause.

This incident does not impact Quickbase applications.

Update

10/21/2024, 12:43pm EDT

10/21/2024, 12:43pm EDT

We are still experiencing intermittent performance issues with Quickbase University.  Our vendor continues to work on this issue to fix as soon as possible.

We will provide another update as soon as we have one.

Update

10/21/2024, 01:22pm EDT

10/21/2024, 01:22pm EDT

Our hosting provider has implemented a fix and is monitoring the results.

We will provide another update as soon as we have one.

Resolved

10/21/2024, 01:38pm EDT

10/21/2024, 01:38pm EDT

This incident is closed.