[Quickbase US Status] Notice: Service Performance Degraded (Unplanned)

Incident
10/28/2024, 11:00am EDT

[Quickbase US Status] Notice: Service Performance Degraded (Unplanned)

Status: closed
Start: 10/28/2024, 10:48am EDT
End: 10/28/2024, 11:00am EDT
Duration: 12 minutes
Affected Components:
Quickbase Service - US Region Quickbase Sync - US Region
Update

10/28/2024, 10:48am EDT

10/28/2024, 10:48am EDT

We are seeing performance degradation in Quickbase Sync for scheduled refreshes.  Our teams discovered the issue at 10:48 AM Eastern US Time and are investigating. We will provide an update as soon as we have one.

Resolved

10/28/2024, 11:00am EDT

10/28/2024, 11:00am EDT

As of 11:00 AM Eastern US Time, QuickBase Sync have returned to normal operation. We will provide a root cause once we have it. This incident is closed.