[Quickbase US Status] Notice: Product Upgrade (Planned) - No Down Time
Maintenance
10/31/2024, 09:00am EDT
[Quickbase US Status] Notice: Product Upgrade (Planned) - No Down Time
Status: closed
Start:
10/31/2024, 08:00am EDT
End:
10/31/2024, 09:00am EDT
Duration: 1 hour
Affected Components:
Quickbase Service - US Region
Quickbase Pipelines - US Region
Update
10/31/2024, 08:00am EDT
10/31/2024, 08:00am EDT
The Quickbase team will be performing maintenance to execute a minor upgrade of the Quickbase Pipelines service. Some Pipelines may experience a short delay during this maintenance.
This maintenance window will be: Thursday, October 31, 2024, between 08:00 AM and 09:00 AM Eastern US Time.
Resolved
10/31/2024, 09:00am EDT
10/31/2024, 09:00am EDT
This incident is closed.