[Quickbase EU Status] Notice: Infrastructure Maintenance (Planned) - No Down Time
Maintenance
11/05/2024, 03:40pm EST
[Quickbase EU Status] Notice: Infrastructure Maintenance (Planned) - No Down Time
Status: closed
Start:
11/05/2024, 02:00pm EST
End:
11/05/2024, 03:40pm EST
Duration: 1 hour 40 minutes
Affected Components:
Quickbase Service - EU Region
Quickbase Audit Logs - EU Region
Quickbase Billing - EU Region
Quickbase Pipelines - EU Region
Quickbase RESTful APIs - EU Region
Quickbase Sync - EU Region
Quickbase Webhooks - EU Region
Update
11/05/2024, 02:00pm EST
11/05/2024, 02:00pm EST
The Quickbase team
will be performing maintenance to update the infrastructure that handles the EU
Instance of the Quickbase platform. We
do not expect any disruption to the Quickbase platform as we make these improvements.
This maintenance window will be: Tuesday, November 5, 2024, between 2:00 PM and 4:00 PM Eastern US Time.
Resolved
11/05/2024, 03:40pm EST
11/05/2024, 03:40pm EST
This
incident is closed.