[Quickbase EU Status] Notice: Product Upgrade (Planned) - No Down Time

Maintenance
11/14/2024, 10:09am EST

[Quickbase EU Status] Notice: Product Upgrade (Planned) - No Down Time

Status: closed
Start: 11/14/2024, 10:00am EST
End: 11/14/2024, 10:09am EST
Duration: 9 minutes
Affected Components:
Quickbase Service - EU Region Quickbase Sync - EU Region
Update

11/14/2024, 10:00am EST

11/14/2024, 10:00am EST

The Quickbase team will be performing maintenance to execute a minor upgrade of the Quickbase Sync service.  Some customers with connected tables may experience a delay of up to 15 minutes for scheduled refreshes during this maintenance.  Manual refreshes of connected tables may fail at times during this maintenance.

This maintenance window will be: Thursday, November 14, 2024 between 10:00 AM and 11:00 AM Eastern US Time.

Resolved

11/14/2024, 10:09am EST

11/14/2024, 10:09am EST

This incident is closed.