[Quickbase US Status] Notice: Infrastructure Maintenance (Planned) - No Down Time
Maintenance
11/23/2024, 10:59am EST
[Quickbase US Status] Notice: Infrastructure Maintenance (Planned) - No Down Time
Status: closed
Start:
11/23/2024, 09:00am EST
End:
11/23/2024, 10:59am EST
Duration: 1 hour 59 minutes
Affected Components:
Quickbase Service - US Region
Quickbase Audit Logs - US Region
Quickbase Automations - US Region
Quickbase Billing - US Region
Quickbase Pipelines - US Region
Quickbase Platform Analytics - US Region
Quickbase RESTful APIs - US Region
Quickbase Sync - US Region
Quickbase Webhooks - US Region
Update
11/23/2024, 09:00am EST
11/23/2024, 09:00am EST
The Quickbase team will be performing maintenance to update the infrastructure that handles the US Instance of the Quickbase platform. We do not expect any disruption to the Quickbase platform as we make these improvements.
This maintenance window will be: Saturday, November 23, 2024, between 9:00 AM and 11:00 AM Eastern US Time.
Resolved
11/23/2024, 10:59am EST
11/23/2024, 10:59am EST
This incident is closed.