[Quickbase US Status] Notice: Service Functionality Degraded (Emergency)

Incident
12/07/2024, 03:50pm EST

[Quickbase US Status] Notice: Service Functionality Degraded (Emergency)

Status: closed
Start: 12/07/2024, 03:00pm EST
End: 12/07/2024, 03:50pm EST
Duration: 50 minutes
Affected Components:
Quickbase Service - US Region Quickbase Audit Logs - US Region Quickbase Automations - US Region Quickbase Billing - US Region Quickbase Pipelines - US Region Quickbase Platform Analytics - US Region Quickbase RESTful APIs - US Region Quickbase Sync - US Region Quickbase Webhooks - US Region
Update

12/07/2024, 03:00pm EST

12/07/2024, 03:00pm EST

The Quickbase team will be performing emergency maintenance today, Saturday, December 7, between 3:00 PM and 4:00 PM Eastern US Time to restart a component service of the Quickbase load balancer supporting the Quickbase US platform.  This emergency maintenance is related to the two planned maintenance activities this weekend described on our service page here (Saturday) and here (Sunday).

During this one hour maintenance window, there will be a 5 minute period where 4 specific actions will either result in an error or the actions will be slower than normal.  We cannot predict the exact point within the maintenance window when the 5 minutes of degraded functionality will occur.  If you encounter issues with any of these 4 actions during the maintenance window, please wait at least 5 minutes and try again.

  • Accessing an application, or a table within the application, that is NOT already loaded prior to the 5 minute period.
  • Cloning an application.
  • Copying a table within an application.
  • Importing records into an application that has a relationship with another application.
We apologize for any inconvenience this brief degradation may cause.

Resolved

12/07/2024, 03:50pm EST

12/07/2024, 03:50pm EST

The 5 minute period of degraded functionality was between 3:40 PM and 3:45 PM Eastern US Time.

Quickbase US is functioning normally as of 3:45 PM Eastern US Time.

This incident is closed.