[Quickbase US Status] Notice: Service Performance Degraded (Unplanned)

Incident
12/19/2024, 02:22pm EST

[Quickbase US Status] Notice: Service Performance Degraded (Unplanned)

Status: closed
Start: 12/18/2024, 11:41pm EST
End: 12/19/2024, 02:22pm EST
Duration: 14 hours 41 minutes
Affected Components:
Quickbase Service - US Region Quickbase Audit Logs - US Region Quickbase Automations - US Region Quickbase Billing - US Region Quickbase Pipelines - US Region Quickbase Platform Analytics - US Region Quickbase RESTful APIs - US Region Quickbase Sync - US Region Quickbase Webhooks - US Region
Update

12/18/2024, 11:41pm EST

12/18/2024, 11:41pm EST

A security patch that was deployed last night has caused users accessing new forms via EOTI roles to receive a "Something went wrong" error. Our teams are investigating. We will provide an update as soon as we have one. 

Update

12/19/2024, 12:16pm EST

12/19/2024, 12:16pm EST

We are still investigating this issue. We will provide another update within the next 60 minutes.

Update

12/19/2024, 01:16pm EST

12/19/2024, 01:16pm EST

Our engineering teams are verifying a fix for the issue.  We will provide another update within 60 minutes.

Resolved

12/19/2024, 02:22pm EST

12/19/2024, 02:22pm EST

As of 2:07 PM Eastern US Time, new forms via EOTI roles are operating normally.

We will maintain additional monitoring. 

This incident is closed.

We will publish a root cause once we have it.