[Quickbase US Status] Notice: Product Upgrade (Planned) - No Down Time
Maintenance
01/09/2025, 11:15am EST
[Quickbase US Status] Notice: Product Upgrade (Planned) - No Down Time
Status: closed
Start:
01/09/2025, 11:00am EST
End:
01/09/2025, 11:15am EST
Duration: 15 minutes
Affected Components:
Quickbase Service - US Region
Quickbase Sync - US Region
Update
01/09/2025, 11:00am EST
01/09/2025, 11:00am EST
The Quickbase team
will be performing maintenance to execute a minor upgrade of the Quickbase Sync
service. Some customers with connected tables may experience a delay of
up to 15 minutes for scheduled refreshes during this maintenance. Manual
refreshes of connected tables may fail at times during this maintenance.
This maintenance window will be: Thursday, January 9, 2025, between 11:00 AM and 12:00 PM Eastern US Time.
Resolved
01/09/2025, 11:15am EST
01/09/2025, 11:15am EST
This
incident is closed.