[Quickbase Status] Notice: Quickbase Company Website (www.quickbase.com) Service Functionality Degraded (Planned)

Maintenance
01/16/2025, 10:30am EST

[Quickbase Status] Notice: Quickbase Company Website (www.quickbase.com) Service Functionality Degraded (Planned)

Status: closed
Start: 01/16/2025, 09:30am EST
End: 01/16/2025, 10:30am EST
Duration: 1 hour
Affected Components:
Quickbase Company Website
Update

01/16/2025, 09:30am EST

01/16/2025, 09:30am EST

On Thursday, January 16, 2025 between 9:30 AM and 10:30 AM Eastern US Time, the Quickbase Company Website (www.quickbase.com) will be undergoing maintenance to upgrade the infrastructure on which the site runs.  At times during this upgrade, users may notice slower response times, or errors.  If you receive an error, please refresh the page.

This maintenance has no impact on use of the Quickbase platform by our customers.

Resolved

01/16/2025, 10:30am EST

01/16/2025, 10:30am EST

This incident is closed.