[Quickbase US Status] Notice: Infrastructure Maintenance (Emergency) - Down Time

Incident
01/27/2025, 07:05am EST

[Quickbase US Status] Notice: Infrastructure Maintenance (Emergency) - Down Time

Status: closed
Start: 01/27/2025, 05:45am EST
End: 01/27/2025, 07:05am EST
Duration: 1 hour 20 minutes
Affected Components:
Quickbase Service - US Region Quickbase Audit Logs - US Region Quickbase Automations - US Region Quickbase Billing - US Region Quickbase Pipelines - US Region Quickbase Platform Analytics - US Region Quickbase RESTful APIs - US Region Quickbase Sync - US Region Quickbase Webhooks - US Region
Update

01/27/2025, 05:45am EST

01/27/2025, 05:45am EST

Due to a problem with the new Quickbase load balancer (QLB) that is causing some Quickbase applications to not load correctly, we need to do emergency maintenance which will result in down time between 5:45 AM and 6:45 AM Eastern US Time.

We will post updates to this notice as the maintenance progresses.

Update

01/27/2025, 06:05am EST

01/27/2025, 06:05am EST

As of 6:05 AM Eastern US Time, we are continuing to evaluate the problem that led us to shut down Quickbase US at 5:45 AM Eastern US Time.

We will provide another update at 6:20 AM Eastern US Time.

Update

01/27/2025, 06:20am EST

01/27/2025, 06:20am EST

As of 6:20 AM Eastern US Time, we are starting the process of restarting Quickbase US.

We will provide another update at 6:35 AM Eastern US Time.

We now expect this emergency down time to last until 7:00 AM Eastern US Time.

Update

01/27/2025, 06:40am EST

01/27/2025, 06:40am EST

As of 6:40 AM Eastern US Time, the restart of Quickbase US continues.  We are hoping to open the platform to customers by 7:00 AM Eastern US Time.

We will provide another update at 7:00 AM Eastern US Time.

Resolved

01/27/2025, 07:05am EST

01/27/2025, 07:05am EST

Quickbase US was available as of 6:47 AM Eastern US Time.  We expect performance to be slower than normal for a few minutes following a restart of the platform.  As of 7:05 AM Eastern US Time, Quickbase US performance returned to normal.

This incident is closed.

We will post a root cause once we have it.