[Quickbase US Status] Notice: Service Functionality Degraded (Emergency)

Maintenance
01/28/2025, 08:00pm EST

[Quickbase US Status] Notice: Service Functionality Degraded (Emergency)

Status: closed
Start: 01/28/2025, 07:30pm EST
End: 01/28/2025, 08:00pm EST
Duration: 30 minutes
Affected Components:
Quickbase Service - US Region Quickbase Audit Logs - US Region Quickbase Automations - US Region Quickbase Billing - US Region Quickbase Pipelines - US Region Quickbase Platform Analytics - US Region Quickbase RESTful APIs - US Region Quickbase Sync - US Region Quickbase Webhooks - US Region
Update

01/28/2025, 07:30pm EST

01/28/2025, 07:30pm EST

The Quickbase team will be performing emergency maintenance today, Tuesday, January 28, between 7:30 PM and 8:00 PM Eastern US Time to restart a component service of the Quickbase load balancer supporting the Quickbase US platform.  This emergency maintenance is related to the planned maintenance activity we conducted this past weekend described on our service page here.

We are attempting to fix or reduce a problem that has impacted about 1% of requests to the platform whereby customers are either getting slow response times or receiving one or more of the following errors:

  • "Your Quickbase app is temporary unavailable" (Error Code 504)
  • "Quickbase is temporarily unavailable" (Error Code 500)
  • "Your app is loading"
  • "A timeout occurred" (Error Code 524) from Cloudflare

During this maintenance window, there may be up to 1% of requests that could either result in an error or the actions will be slower than normal.  We cannot predict the exact point within the maintenance window when this degraded functionality will occur.  If you encounter issues during the maintenance window, please wait at least 5 minutes and try again.

We apologize for any inconvenience this brief degradation may cause.

Resolved

01/28/2025, 08:00pm EST

01/28/2025, 08:00pm EST

This incident is closed.