[Quickbase US Status] Notice: Service Functionality Degraded (Unplanned)

Incident
01/30/2025, 11:10am EST

[Quickbase US Status] Notice: Service Functionality Degraded (Unplanned)

Status: closed
Start: 01/30/2025, 08:30am EST
End: 01/30/2025, 11:10am EST
Duration: 2 hours 40 minutes
Affected Components:
Quickbase Service - US Region Quickbase Sync - US Region
Update

01/30/2025, 08:30am EST

01/30/2025, 08:30am EST

We are seeing performance degradation in Quickbase Sync (connected tables) with connections to Dropbox. Our team discovered the issue at 8:30 AM Eastern US Time on 1/30/2025 and we are in the process of implementing a fix. We will provide an additional update as soon as we have one.

Update

01/30/2025, 09:18am EST

01/30/2025, 09:18am EST

The team is implementing a fix for this issue. We will provide an additional update as soon as we have one.

Update

01/30/2025, 09:50am EST

01/30/2025, 09:50am EST

The team is implementing a fix for this issue. We will provide an additional update as soon as we have one.

Update

01/30/2025, 10:20am EST

01/30/2025, 10:20am EST

A fix will be deployed later today during the planned Sync release.

https://service.quickbase.com/incident/585556
https://service.quickbase.com/incident/585559 

Resolved

01/30/2025, 11:10am EST

01/30/2025, 11:10am EST

This incident is closed.