[Quickbase US Status] Notice: Service Functionality Degraded (Planned) - No Down Time

Maintenance
02/03/2025, 01:00am EST

[Quickbase US Status] Notice: Service Functionality Degraded (Planned) - No Down Time

Status: closed
Start: 02/03/2025, 12:00am EST
End: 02/03/2025, 01:00am EST
Duration: 1 hour
Affected Components:
Quickbase Service - US Region Quickbase Audit Logs - US Region Quickbase Automations - US Region Quickbase Billing - US Region Quickbase Pipelines - US Region Quickbase Platform Analytics - US Region Quickbase RESTful APIs - US Region Quickbase Sync - US Region Quickbase Webhooks - US Region
Update

02/03/2025, 12:00am EST

02/03/2025, 12:00am EST

The Quickbase team will be performing planned maintenance to execute a minor upgrade of one of our services.  Some customers may experience minor performance issues with Sandbox, Solution Hub, Solution Versioning and Solution API during this maintenance.  

This maintenance window will be: Monday, February 3, 2025, between 12:00 AM and 1:00 AM Eastern US Time.

Resolved

02/03/2025, 01:00am EST

02/03/2025, 01:00am EST

This incident is closed.