[Quickbase US Status] Notice: Infrastructure Maintenance (Planned) - No Down Time

Maintenance
02/15/2025, 10:32am EST

[Quickbase US Status] Notice: Infrastructure Maintenance (Planned) - No Down Time

Status: closed
Start: 02/15/2025, 09:10am EST
End: 02/15/2025, 10:32am EST
Duration: 1 hour 22 minutes
Affected Components:
Quickbase Service - US Region Quickbase Audit Logs - US Region Quickbase Automations - US Region Quickbase Billing - US Region Quickbase Pipelines - US Region Quickbase Platform Analytics - US Region Quickbase RESTful APIs - US Region Quickbase Sync - US Region Quickbase Webhooks - US Region
Update

02/15/2025, 09:10am EST

02/15/2025, 09:10am EST

The Quickbase team will be performing planned maintenance to upgrade a component of the load balancing service supporting the Quickbase US platform.

We do not expect any disruption to the Quickbase US platform during this maintenance.

This maintenance window will be:  Saturday, February 15, 2025, between 9:10 AM and 11:00 AM Eastern US Time

Resolved

02/15/2025, 10:32am EST

02/15/2025, 10:32am EST

This incident is closed.