[Quickbase US Status] Notice: Service Functionality Degraded (Planned) - No Down Time

Maintenance
02/17/2025, 07:40am EST

[Quickbase US Status] Notice: Service Functionality Degraded (Planned) - No Down Time

Status: closed
Start: 02/17/2025, 07:00am EST
End: 02/17/2025, 07:40am EST
Duration: 40 minutes
Affected Components:
Quickbase Service - US Region Quickbase Automations - US Region Quickbase Webhooks - US Region
Update

02/17/2025, 07:00am EST

02/17/2025, 07:00am EST

The Quickbase team will be performing maintenance to execute a minor upgrade of databases supporting the Automations and Webhooks services.  Some Automations and Webhooks may experience a short delay during this maintenance.

This maintenance window will be: Monday, February 17, 2025, between 07:00 AM and 07:40 AM Eastern US Time.

Resolved

02/17/2025, 07:40am EST

02/17/2025, 07:40am EST

This incident is closed.