[Quickbase EU Status] Notice: Service Functionality Degraded (Planned) - No Down Time

Maintenance
02/17/2025, 08:00am EST

[Quickbase EU Status] Notice: Service Functionality Degraded (Planned) - No Down Time

Status: closed
Start: 02/17/2025, 07:30am EST
End: 02/17/2025, 08:00am EST
Duration: 30 minutes
Affected Components:
Quickbase Service - EU Region Quickbase Webhooks - EU Region
Update

02/17/2025, 07:30am EST

02/17/2025, 07:30am EST

The Quickbase team will be performing maintenance to execute a minor upgrade of a database supporting the Webhooks service.  Some Webhooks may experience a short delay during this maintenance.

This maintenance window will be: Monday, February 17, 2025, between 07:30 AM and 08:00 AM Eastern US Time.

Resolved

02/17/2025, 08:00am EST

02/17/2025, 08:00am EST

This incident is closed.