[Quickbase US Status] Notice: Service Functionality Degraded (Unplanned)

Incident
02/24/2025, 11:39am EST

[Quickbase US Status] Notice: Service Functionality Degraded (Unplanned)

Status: closed
Start: 02/24/2025, 11:38am EST
End: 02/24/2025, 11:39am EST
Duration: 1 minute
Affected Components:
Quickbase Service - US Region Quickbase Audit Logs - US Region Quickbase Automations - US Region Quickbase Billing - US Region Quickbase Pipelines - US Region Quickbase Platform Analytics - US Region Quickbase RESTful APIs - US Region Quickbase Sync - US Region Quickbase Webhooks - US Region
Update

02/24/2025, 11:38am EST

02/24/2025, 11:38am EST

On Monday, February 24, between 11:38 AM and 11:39 AM, the scheduling service supporting the Quickbase US platform was unexpectedly restarted due to human error.  We have taken steps to prevent this from happening again.
 
The scheduling service controls functionality such as e-mail subscriptions, reminders, and connected table refreshes.  During this unplanned restart, those functions may have been delayed for 1-2 minutes.  Connected table refreshes using an hourly or daily interval that were scheduled to run at the exact point where the scheduling service was restarted may have been missed and would run normally the next hour or next day.

Resolved

02/24/2025, 11:39am EST

02/24/2025, 11:39am EST

This incident is closed.