[Quickbase EU Status] Notice: Product Patch (Planned) - No Down Time

Maintenance
03/06/2025, 02:44pm EST

[Quickbase EU Status] Notice: Product Patch (Planned) - No Down Time

Status: closed
Start: 03/06/2025, 02:00pm EST
End: 03/06/2025, 02:44pm EST
Duration: 44 minutes
Affected Components:
Quickbase Service - EU Region Quickbase Audit Logs - EU Region Quickbase Billing - EU Region Quickbase Pipelines - EU Region Quickbase RESTful APIs - EU Region Quickbase Sync - EU Region Quickbase Webhooks - EU Region
Update

03/06/2025, 02:00pm EST

03/06/2025, 02:00pm EST

Ensuring your data is always available takes planning and action.  It’s action time now and the Quickbase team has fixed the following: An issue in Sandbox was identified that caused errors in calculating what changes were presented to users on the Publish page for some scenarios.  This issue blocked sandbox publishing for affected apps and has now been addressed.  This issue only impacted how changes were represented to users of Sandbox and did not impact the Sandbox or live applications in any way. 

This maintenance window will be: Thursday, March 6, 2025, between 2:00 PM and 3:00 PM Eastern US Time.

Resolved

03/06/2025, 02:44pm EST

03/06/2025, 02:44pm EST

This incident is closed.