[Quickbase US Status] Notice: Service Functionality Degraded (Planned) - No Down Time

Maintenance
03/22/2025, 09:55am EDT

[Quickbase US Status] Notice: Service Functionality Degraded (Planned) - No Down Time

Status: closed
Start: 03/22/2025, 08:15am EDT
End: 03/22/2025, 09:55am EDT
Duration: 1 hour 40 minutes
Affected Components:
Quickbase Service - US Region Quickbase Audit Logs - US Region Quickbase Automations - US Region Quickbase Billing - US Region Quickbase Pipelines - US Region Quickbase Platform Analytics - US Region Quickbase RESTful APIs - US Region Quickbase Sync - US Region Quickbase Webhooks - US Region
Update

03/22/2025, 08:15am EDT

03/22/2025, 08:15am EDT

The Quickbase team will be performing maintenance Saturday, March 22, between 8:15 AM and 9:15 AM Eastern US Time to restart a component service of the Quickbase load balancer supporting the Quickbase US platform. 

During this one hour maintenance window, there will be a 5 minute period where 4 specific actions will either result in an error or the actions will be slower than normal.  We cannot predict the exact point within the maintenance window when the 5 minutes of degraded functionality will occur.  If you encounter issues with any of these 4 actions during the maintenance window, please wait at least 5 minutes and try again.

  • Accessing an application, or a table within the application, that is NOT already loaded prior to the 5 minute period.
  • Cloning an application.
  • Copying a table within an application.
  • Importing records into an application that has a relationship with another application.

We apologize for any inconvenience this brief degradation may cause.

Resolved

03/22/2025, 09:55am EDT

03/22/2025, 09:55am EDT

This incident is closed.