[Quickbase US Status] Notice: Product Patch (Planned) - No Down Time
Maintenance
03/19/2025, 11:49pm EDT
[Quickbase US Status] Notice: Product Patch (Planned) - No Down Time
Status: closed
Start:
03/19/2025, 11:00pm EDT
End:
03/19/2025, 11:49pm EDT
Duration: 49 minutes
Affected Components:
Quickbase Service - US Region
Quickbase Audit Logs - US Region
Quickbase Automations - US Region
Quickbase Billing - US Region
Quickbase Pipelines - US Region
Quickbase Platform Analytics - US Region
Quickbase RESTful APIs - US Region
Quickbase Sync - US Region
Quickbase Webhooks - US Region
Update
03/19/2025, 11:00pm EDT
03/19/2025, 11:00pm EDT
Ensuring your data is always available takes planning and action. It’s action time now and the Quickbase team has fixed an issue where legacy table report headers were misaligned when scrolling when using sidebar navigation. We do not expect any disruption to the Quickbase platform as we make these improvements.
This maintenance window will be: Wednesday, March 19, 2025, between 11:00 PM and 12:30 AM Eastern US Time.
Resolved
03/19/2025, 11:49pm EDT
03/19/2025, 11:49pm EDT
This
incident is closed.