[Quickbase US Status] Notice: Product Patch (Planned) - No Down Time

Maintenance
03/25/2025, 11:41pm EDT

[Quickbase US Status] Notice: Product Patch (Planned) - No Down Time

Status: closed
Start: 03/25/2025, 11:00pm EDT
End: 03/25/2025, 11:41pm EDT
Duration: 41 minutes
Affected Components:
Quickbase Service - US Region Quickbase Audit Logs - US Region Quickbase Automations - US Region Quickbase Billing - US Region Quickbase Pipelines - US Region Quickbase Platform Analytics - US Region Quickbase RESTful APIs - US Region Quickbase Sync - US Region Quickbase Webhooks - US Region
Update

03/25/2025, 11:00pm EDT

03/25/2025, 11:00pm EDT

Ensuring your data is always available takes planning and action. It’s action time now and the Quickbase team has added two new fields to the AuditLogs Admin Console connected (ACC) table: User ID and Payload Changes. Please note that older records will not be updated with these values.  

We do not expect any disruption to the Quickbase platform as we make these improvements. 

This maintenance window will be: Tuesday, March 25, 2025, between 11:00 PM and 12:30 AM Eastern US Time.

Resolved

03/25/2025, 11:41pm EDT

03/25/2025, 11:41pm EDT

This incident is closed.