[Quickbase EU Status] Notice: Product Upgrade (Planned) - No Down Time
                                    
                                        
                                    
                                    Maintenance
                                
                            
                        03/27/2025, 07:00am  EDT
                    
                [Quickbase EU Status] Notice: Product Upgrade (Planned) - No Down Time
                                    Status: closed
                                
                            
                                    Start:
                                    
                                        03/27/2025, 06:00am  EDT
                                    
                                
                            
                                    End:
                                    
                                        03/27/2025, 07:00am  EDT
                                    
                                
                            
                                    Duration: 1 hour
                                
                            
                                Affected Components:
                            
                            
                                            Quickbase Service - EU Region
                                            Quickbase Pipelines - EU Region
                            
                        
                    
                    Update
                    
                03/27/2025, 06:00am EDT
03/27/2025, 06:00am EDT
The Quickbase team will be performing maintenance to execute a minor upgrade of the Quickbase Pipelines service.  Some Pipelines may experience a short delay during this maintenance.
This maintenance window will be: Thursday, March 27, 2025, between 6:00 AM and 7:00 AM Eastern US Time.
                    
                    Resolved
                    
                03/27/2025, 07:00am EDT
03/27/2025, 07:00am EDT
This incident is closed.