[Quickbase US Status] Notice: Service Functionality Degraded (Planned) - No Down Time

Maintenance
04/15/2025, 02:00am EDT

[Quickbase US Status] Notice: Service Functionality Degraded (Planned) - No Down Time

Status: closed
Start: 04/15/2025, 01:00am EDT
End: 04/15/2025, 02:00am EDT
Duration: 1 hour
Affected Components:
Quickbase Service - US Region Quickbase Audit Logs - US Region Quickbase Automations - US Region Quickbase Billing - US Region Quickbase Pipelines - US Region Quickbase Platform Analytics - US Region Quickbase RESTful APIs - US Region Quickbase Sync - US Region Quickbase Webhooks - US Region
Update

04/15/2025, 01:00am EDT

04/15/2025, 01:00am EDT

The Quickbase team will be performing planned maintenance to upgrade a caching service supporting the Quickbase US platform.

During this one hour maintenance window, 2 specific actions may either result in an error or the actions will be slower than normal.  If you encounter issues with either of these 2 actions during the maintenance window, please wait until the completion of the maintenance window and try again.

  • Searching for users when editing a user field in a record may not return full results.
  • Dynamic filters may be reset when returning to a report from viewing or editing a record.

This maintenance window will be:  Tuesday, April 15, 2025, between 1:00 AM and 2:00 AM Eastern US Time.

Resolved

04/15/2025, 02:00am EDT

04/15/2025, 02:00am EDT

This incident is closed.