[Quickbase US Status] Notice: Service Performance Degraded (Unplanned)

Incident
04/13/2025, 03:36pm EDT

[Quickbase US Status] Notice: Service Performance Degraded (Unplanned)

Status: closed
Start: 04/13/2025, 09:45am EDT
End: 04/13/2025, 03:36pm EDT
Duration: 5 hours 51 minutes
Affected Components:
Quickbase Service - US Region Quickbase Audit Logs - US Region Quickbase Automations - US Region Quickbase Billing - US Region Quickbase Pipelines - US Region Quickbase Platform Analytics - US Region Quickbase RESTful APIs - US Region Quickbase Sync - US Region Quickbase Webhooks - US Region
Update

04/13/2025, 09:45am EDT

04/13/2025, 09:45am EDT

As we executed our planned patching of Quickbase US, our monitoring alerted us to a problem where about 2% of applications are not loading properly.  This began at 9:45 AM Eastern US Time.  We are actively investigating this issue.  Please note that when we report incidents on our service page, we use the start time of the incident, in this case 9:45 AM, even though this post first appeared on the service page at about 11:15 AM Eastern US Time.

We believe we have determined the cause of this incident and are working on a fix.  We hope to have the issue resolved within the next 2 hours.

We will post an update by 12:00 PM Eastern US Time.

Update

04/13/2025, 12:00pm EDT

04/13/2025, 12:00pm EDT

We are continuing our work on a fix for this issue. We will post an update within an hour.

Update

04/13/2025, 01:00pm EDT

04/13/2025, 01:00pm EDT

We are preparing a fix for the issue and expect it to be deployed within hours.  We are working to figure out exactly when it will be ready and will update this post as soon as we know.

We will post an update by 2:00 PM Eastern US Time.

Update

04/13/2025, 02:10pm EDT

04/13/2025, 02:10pm EDT

The fix is ready and we will start the deployment at 2:30 PM Eastern US Time.

We will post an update when the deployment is completed.  It typically takes about 1 hour to complete.

Resolved

04/13/2025, 03:36pm EDT

04/13/2025, 03:36pm EDT

The fix has been completed and as of 3:06 PM Eastern US Time, all applications are loading properly. This incident is closed.