[Quickbase EU Status] Notice: Service Functionality Degraded (Planned) - No Down Time

Maintenance
04/17/2025, 05:54pm EDT

[Quickbase EU Status] Notice: Service Functionality Degraded (Planned) - No Down Time

Status: closed
Start: 04/17/2025, 05:00pm EDT
End: 04/17/2025, 05:54pm EDT
Duration: 54 minutes
Affected Components:
Quickbase Service - EU Region Quickbase Audit Logs - EU Region Quickbase Billing - EU Region Quickbase Pipelines - EU Region Quickbase RESTful APIs - EU Region Quickbase Sync - EU Region Quickbase Webhooks - EU Region
Update

04/17/2025, 05:00pm EDT

04/17/2025, 05:00pm EDT

The Quickbase team will be performing maintenance Thursday, April 17, between 5:00 PM and 6:00 PM Eastern US Time to restart a component service of the Quickbase load balancer supporting the Quickbase EU platform. 

During this one hour maintenance window, there will be a 5 minute period where 4 specific actions will either result in an error or the actions will be slower than normal.  We cannot predict the exact point within the maintenance window when the 5 minutes of degraded functionality will occur.  If you encounter issues with any of these 4 actions during the maintenance window, please wait at least 5 minutes and try again.

  • Accessing an application, or a table within the application, that is NOT already loaded prior to the 5 minute period. 
  • Cloning an application. 
  • Copying a table within an application. 
  • Importing records into an application that has a relationship with another application.

Resolved

04/17/2025, 05:54pm EDT

04/17/2025, 05:54pm EDT

The 5 minute period of degraded functionality was between 5:32:20 PM and 5:37:20 PM Eastern US Time.

This incident is closed.