[Quickbase Status] Notice: Service Performance Degraded (Unplanned)

Incident
04/16/2025, 03:52pm EDT

[Quickbase Status] Notice: Service Performance Degraded (Unplanned)

Status: closed
Start: 04/16/2025, 02:53pm EDT
End: 04/16/2025, 03:52pm EDT
Duration: 59 minutes
Affected Components:
Quickbase Service - US Region Quickbase Audit Logs - US Region
Update

04/16/2025, 02:53pm EDT

04/16/2025, 02:53pm EDT

We are currently investigating intermittent errors that may affect data loading in Platform Analytics for some customers.

Update

04/16/2025, 03:14pm EDT

04/16/2025, 03:14pm EDT

The vendor found the source of the problem and is implementing a fix. There is no estimate yet on when the fix will be completed.  We will post another update as soon as we get a confirmation of deployment completion from the vendor. Functionality may have returned for some customers.

Resolved

04/16/2025, 03:52pm EDT

04/16/2025, 03:52pm EDT

Our vendor confirmed that the fix was completed at 3:52 PM ET.  We will post a root cause when it is obtained.