[Quickbase Status] Notice: Service Functionality Degraded (Unplanned)

Incident
05/29/2025, 08:05am EDT

[Quickbase Status] Notice: Service Functionality Degraded (Unplanned)

Status: closed
Start: 05/29/2025, 12:10am EDT
End: 05/29/2025, 08:05am EDT
Duration: 7 hours 55 minutes
Affected Components:
Quickbase Service - US Region Quickbase Service - EU Region Quickbase Audit Logs - US Region Quickbase Audit Logs - EU Region Quickbase Automations - US Region Quickbase Billing - EU Region Quickbase Pipelines - EU Region Quickbase Billing - US Region Quickbase Pipelines - US Region Quickbase RESTful APIs - EU Region Quickbase Sync - EU Region Quickbase Platform Analytics - US Region Quickbase RESTful APIs - US Region Quickbase Webhooks - EU Region Quickbase Sync - US Region Quickbase Webhooks - US Region
Update

05/29/2025, 12:10am EDT

05/29/2025, 12:10am EDT

We are experiencing an issue where the conditional filtering functionality has stopped working.  

This is affecting operation of the apps that rely on this solution, hence they are no longer functioning properly.

Quickbase team is actively investigating the root cause of this.

Update

05/29/2025, 05:50am EDT

05/29/2025, 05:50am EDT

Quickbase team is still working on resolving the issue.

Update

05/29/2025, 07:48am EDT

05/29/2025, 07:48am EDT

We are still actively investigating this issue and working on a fix as soon as possible.  We will provide another update in 60 minutes.

Update

05/29/2025, 08:02am EDT

05/29/2025, 08:02am EDT

We have identified the issue and we're working on deploying a fix as soon as possible.

Resolved

05/29/2025, 08:05am EDT

05/29/2025, 08:05am EDT

A fix has been deployed for this issue.  We apologize for any inconvenience this may have caused.  

We will provide a root cause analysis once it's available.

This incident is closed.