[Quickbase US Status] Notice: Product Upgrade (Planned) - No Down Time

Maintenance
06/04/2025, 11:51pm EDT

[Quickbase US Status] Notice: Product Upgrade (Planned) - No Down Time

Status: closed
Start: 06/04/2025, 11:00pm EDT
End: 06/04/2025, 11:51pm EDT
Duration: 51 minutes
Affected Components:
Quickbase Service - US Region Quickbase Audit Logs - US Region Quickbase Automations - US Region Quickbase Billing - US Region Quickbase Pipelines - US Region Quickbase Platform Analytics - US Region Quickbase RESTful APIs - US Region Quickbase Sync - US Region Quickbase Webhooks - US Region
Update

06/04/2025, 11:00pm EDT

06/04/2025, 11:00pm EDT

Ensuring your data is always available takes planning and action. It’s action time now and the Quickbase team has made a change that will allow snapshot fields to be set in the REST API.


This maintenance window will be: Wednesday, June 4, 2025 between 11:00 PM and 12:30 AM Eastern US Time.

Resolved

06/04/2025, 11:51pm EDT

06/04/2025, 11:51pm EDT

This incident is closed.