[Quickbase EU Status] Notice: Service Functionality Degraded (Unplanned)

Incident
06/08/2025, 06:32pm EDT

[Quickbase EU Status] Notice: Service Functionality Degraded (Unplanned)

Status: closed
Start: 06/08/2025, 12:53am EDT
End: 06/08/2025, 06:32pm EDT
Duration: 17 hours 39 minutes
Affected Components:
Quickbase Service - EU Region Quickbase Pipelines - EU Region
Update

06/08/2025, 12:53am EDT

06/08/2025, 12:53am EDT

Starting at about 12:53 AM Eastern US Time, Pipelines performance in Quickbase EU may be slow and dashboards may fail to load. We are actively investigating.

Update

06/08/2025, 02:30am EDT

06/08/2025, 02:30am EDT

We are continuing to investigate the issue with Pipelines in Quickbase EU.  We do not yet have a root cause.  We will provide an update within 1 hour.

Update

06/08/2025, 03:15am EDT

06/08/2025, 03:15am EDT

We are working with our cloud service provider to troubleshoot the issue with Pipelines in Quickbase EU.  We believe the root cause is a problem on the cloud service provider's network.  We will provide an update within 1 hour.

Update

06/08/2025, 04:25am EDT

06/08/2025, 04:25am EDT

Our cloud service provider is continuing to inspect the underlying compute resources supporting Pipelines in Quickbase EU.  We do not yet have a root cause.  We will provide an update within 1 hour.

Update

06/08/2025, 05:20am EDT

06/08/2025, 05:20am EDT

Our cloud service provider is continuing to inspect the underlying compute resources supporting Pipelines in Quickbase EU.  We do not yet have a root cause.  We will provide an update within 1 hour.

Update

06/08/2025, 06:00am EDT

06/08/2025, 06:00am EDT

This issue has been very difficult and we still do not have a root cause.  Our cloud hosting provider is escalating to other teams in an effort to determine what is wrong.  We do not expect to have any further information on the root cause for several hours.  We will provide an update within 4 hours.

Update

06/08/2025, 10:00am EDT

06/08/2025, 10:00am EDT

No solution has been found yet.  We are continuing to investigate along with our cloud hosting provider.  We will provide an update within 4 hours.

Update

06/08/2025, 11:40am EDT

06/08/2025, 11:40am EDT

No solution has been found yet.  We are continuing to investigate along with our cloud hosting provider.  We will provide an update within 3 hours.

Update

06/08/2025, 02:00pm EDT

06/08/2025, 02:00pm EDT

As of 2:00 PM Eastern US Time, our cloud service provider has identified the problem and is working on a fix that will correct the Pipelines problem in Quickbase EU.  They indicated a temporary fix could come as soon as 1 hour from now but are not highly confident.  We will provide an update either when our cloud provider gives us their next update, or within 4 hours, whichever comes first.

Update

06/08/2025, 05:08pm EDT

06/08/2025, 05:08pm EDT

As of 5:00 PM Eastern US Time, our cloud service provider continues working on a fix that will correct the Pipelines problem in Quickbase EU.  We will provide an update either when our cloud provider gives us their next update, or within 4 hours, whichever comes first.

Resolved

06/08/2025, 06:32pm EDT

06/08/2025, 06:32pm EDT

Our cloud service provider has confirmed that a fix has been deployed. As of 3:50 PM Eastern US Time,  our monitoring confirms that the Pipelines Dashboard has returned to normal and Pipeline runs are no longer delayed.

This incident is closed.