[Quickbase EU Status] Notice: Performance Degraded (Unplanned) - No Down Time

Incident
09/11/2025, 06:00am EDT

[Quickbase EU Status] Notice: Performance Degraded (Unplanned) - No Down Time

Status: closed
Start: 09/10/2025, 10:20am EDT
End: 09/11/2025, 06:00am EDT
Duration: 19 hours 40 minutes
Affected Components:
Quickbase Service - EU Region Quickbase Pipelines - EU Region
Update

09/10/2025, 10:20am EDT

09/10/2025, 10:20am EDT

We are aware of the recent Jira API deprecation which causes some Pipelines Jira integrations to fail. We have a fix in progress. No action is required, and normal service will resume soon.

Update

09/10/2025, 02:00pm EDT

09/10/2025, 02:00pm EDT

A fix will undergo testing and be available as soon as it can be verified.

Resolved

09/11/2025, 06:00am EDT

09/11/2025, 06:00am EDT

The fix has been implemented. Pipelines Jira integrations should be working normally.