[Quickbase US Status] Notice: Service Functionality Degraded (Unplanned) - No Down Time

Incident
12/29/2025, 01:51pm EST

[Quickbase US Status] Notice: Service Functionality Degraded (Unplanned) - No Down Time

Status: closed
Start: 12/29/2025, 09:43am EST
End: 12/29/2025, 01:51pm EST
Duration: 4 hours 8 minutes
Affected Components:
Quickbase Service - US Region Quickbase Audit Logs - US Region Quickbase Automations - US Region Quickbase Billing - US Region Quickbase Pipelines - US Region Quickbase Platform Analytics - US Region Quickbase RESTful APIs - US Region Quickbase Sync - US Region Quickbase Webhooks - US Region
Update

12/29/2025, 09:43am EST

12/29/2025, 09:43am EST

Starting around 9:43 AM Eastern US Time, we are experiencing intermittent issues when making API requests to the Quickbase platform.  This issue is specific to clients using the header named "transfer-encoding: chunked".  The problem is likely isolated to the following situations:

  • API requests from a server-side utility (not a browser)
  • API requests using the Quickbase XML API (not the JSON RESTful API)
  • API requests with large payloads (or those including files)

The  "transfer-encoding: chunked"  header is commonly used in applications with Node.js using the HTTPS library.

We've confirmed that Quickbase has not changed any software or infrastructure that is directly within our control, that may have led to this issue.  We've also confirmed that we received no notice of any related changes from any of our service providers with infrastructure that sits in front of the Quickbase platform.  We are engaged with our service provider to fix this issue as soon as possible.

We will update this post when we have additional information from our service provider.

Resolved

12/29/2025, 01:51pm EST

12/29/2025, 01:51pm EST

As of 1:51 PM Eastern US Time, the issue is resolved. Our service provider was able to confirm this issue was related to a change they made at 9:43 AM Eastern Time this morning. We will provide a root cause analysis once it's available. This incident is closed.