[Quickbase US Status] Notice: Service Functionality Degraded (Unplanned) - No Down Time

Incident
01/09/2026, 04:48pm EST

[Quickbase US Status] Notice: Service Functionality Degraded (Unplanned) - No Down Time

Status: closed
Start: 01/09/2026, 02:00pm EST
End: 01/09/2026, 04:48pm EST
Duration: 2 hours 48 minutes
Affected Components:
Quickbase Service - US Region Quickbase Pipelines - US Region
Update

01/09/2026, 02:00pm EST

01/09/2026, 02:00pm EST

Starting around 2:00 PM Eastern US Time, we are seeing performance issues with Quickbase Pipelines.  We are engaged with our hosting provider to determine what's causing the issue and what needs to be done to fix as soon as possible.

We will provide another update as soon as we have one.

Update

01/09/2026, 03:26pm EST

01/09/2026, 03:26pm EST

We continue to work with our hosting provider on this issue.  We are hoping to resolve as quickly as possible and we apologize for the inconvenience this is causing.

We will post another update as soon as we have one.

Update

01/09/2026, 04:11pm EST

01/09/2026, 04:11pm EST

Our hosting provider has confirmed the issue is on their end.  They are working to fix as soon as possible. 

Some Pipelines may experience intermittent delays and timeouts related to this incident.  

We will provide another update as soon as we have one.

Update

01/09/2026, 04:21pm EST

01/09/2026, 04:21pm EST

Our hosting provider has deployed a fix for this issue.  We are continuing to monitor on our end.

Resolved

01/09/2026, 04:48pm EST

01/09/2026, 04:48pm EST

Pipelines are performing normally again.

We will provide a root cause analysis once we have one.

This incident is closed.